Autor Wątek: Szybka Pomoc z Głośnikami :)  (Przeczytany 1138 razy)

Offline Glina94

  • Stały Bywalec
  • **
  • Wiadomości: 189
  • Płeć: Mężczyzna
Szybka Pomoc z Głośnikami :)
« dnia: 07 Kwi, 2010, 09:06:09 »
Mam glośniki 2.1 Creative i Realtek Hd Audio. po podłączeniu głośników do mp3 działają wszystkie,lecz problem tkwi w tym że po podłączeniu do komputera działa Tuba i jeden głośnik a w Realteku tylko jak "Które Urządzenie zostało podłączone" Tylko na słuchawki jak zaznaczam to działają głośniki i o co chodzi. :)
Człowiek Zwiastunów i Kina ;)

Offline the_mask

  • Global Moderator
  • *****
  • Wiadomości: 3359
  • Płeć: Mężczyzna
  • << ST. SIERŻANT >>
Odp: Szybka Pomoc z Głośnikami :)
« Odpowiedź #1 dnia: 07 Kwi, 2010, 10:44:36 »
A podłącz zwykłe słuchawki i sprawdź czy działają dobrze
     

Offline Glina94

  • Stały Bywalec
  • **
  • Wiadomości: 189
  • Płeć: Mężczyzna
Odp: Szybka Pomoc z Głośnikami :)
« Odpowiedź #2 dnia: 07 Kwi, 2010, 13:43:09 »
tak
Człowiek Zwiastunów i Kina ;)

Offline Tokken

  • Stały Bywalec
  • **
  • Wiadomości: 171
  • Płeć: Mężczyzna
Odp: Szybka Pomoc z Głośnikami :)
« Odpowiedź #3 dnia: 07 Kwi, 2010, 16:36:05 »
Siemka glina94

Wchodzisz w panel sterowania > dzwięki i urządzenia audio > zakładka głośność

W niej wchodzisz w ustawienia głośników > zaawansowane > z listy wybierz te które Ci pasują

A jeżeli to nie pomoże to jeszcze w Realtek Hd audio ustaw 2 CH głośnik.

Jeżeli dalej nie pomoże to popróbuj i powybieraj inne z tej listy.

Ile masz wtyków jack na podłączenie do kompa od tych głośników ?

Offline Glina94

  • Stały Bywalec
  • **
  • Wiadomości: 189
  • Płeć: Mężczyzna
Odp: Szybka Pomoc z Głośnikami :)
« Odpowiedź #4 dnia: 07 Kwi, 2010, 18:40:24 »
TO pomogło ;) Dzięki za pomoc,i chęci Pozdrawiam
Człowiek Zwiastunów i Kina ;)

Offline Tokken

  • Stały Bywalec
  • **
  • Wiadomości: 171
  • Płeć: Mężczyzna
Odp: Szybka Pomoc z Głośnikami :)
« Odpowiedź #5 dnia: 07 Kwi, 2010, 19:16:16 »
Nie ma za co  :)

Proszę bardzo.